Intermittent Loss of Registration

Incident Report for Vonage Enterprise System

Resolved

Vonage services have been fully restored following today’s service interruption reported by our third party vendor. You will receive a formal RFO. Thank you for your patience and understanding as we worked with our third party vendor to restore services as quickly as possible.
Posted Feb 20, 2026 - 22:00 UTC

Update

Thank you for your patience following a third party vendor's reported issue which may have impacted a subset of device registrations resulting in interruptions in voice service.

Our third party vendor has identified the issue and applied initial mitigations, and continues to report early signs of recovery across affected services. We remain engaged with them as recovery continues. We’ll provide further updates within the hour and once full service is restored.
Posted Feb 20, 2026 - 21:42 UTC

Monitoring

Vonage services continue to show signs of recovery following today's interruption with a subset of device registrations We'll continue to provide further updates here within the next hour and once full service is restored. Thank you for your patience and understanding as we work to restore services as quickly as possible.
Posted Feb 20, 2026 - 20:41 UTC

Update

Our engineering team has identified the issue that may be impacting a subset of device registrations and is seeing early signs of recovery. We'll continue to provide further updates here within the hour and once full service is restored. Thank you for your patience and understanding.
Posted Feb 20, 2026 - 20:01 UTC

Identified

We are aware of issues that may be impacting a subset of device registrations. Our engineers are working to quickly resolve the issue. We’ll provide further updates within the hour. Thank you for your patience and understanding.
Posted Feb 20, 2026 - 19:00 UTC
This incident affected: Voice Services (Registration).