Online Portal & Account Issues

Incident Report for Vonage Enterprise System

Resolved

We have resolved the issue some customers had accessing their online account at app.vonage.com. If you are still having an issue, please contact us.
Posted Dec 08, 2021 - 18:28 UTC

Monitoring

The issue has been resolved for some Vonage customers. Please try again as you may no longer be impacted.
Posted Dec 08, 2021 - 01:07 UTC

Update

Our engineers and support teams are dedicated to resolving this as soon as possible. Please stay tuned for further updates.
Posted Dec 07, 2021 - 22:02 UTC

Investigating

Some customers may be experiencing intermittent issues accessing their Vonage Software Applications, and may experience delays when attempting to make account changes. Our engineers are working to quickly resolve the issue.
Posted Dec 07, 2021 - 18:08 UTC
This incident affected: Online Portal (Vonage Online Portal).