Inbound call completion from AT&T

Incident Report for Vonage Enterprise System

Resolved

We have resolved the intermittent Inbound call completion issue from AT&T. If you are still having an issue, please contact us.
Posted Apr 02, 2025 - 15:35 UTC

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Apr 02, 2025 - 14:58 UTC

Identified

Our engineers and support teams have identified the problem and are currently repairing the technical issue. Please stay tuned for further updates.
Posted Apr 02, 2025 - 14:29 UTC

Investigating

Some Vonage Business customers may be experiencing intermittent issues receiving calls from AT&T. Our engineers are working to quickly resolve the issue.
Posted Apr 02, 2025 - 13:59 UTC
This incident affected: Voice Services (Inbound Calls).