Audio quality issues on some calls
Incident Report for Vonage Enterprise System
Resolved
The sound quality issues impacting Vonage Enterprise customers earlier have been resolved. If you are still having an issue, please contact our support teams.
Posted Sep 29, 2021 - 16:46 UTC
Monitoring
Issues with sound quality have been resolved for some impacted Vonage Enterprise customers.
Posted Sep 28, 2021 - 01:25 UTC
Investigating
Some Vonage Enterprise customers may be experiencing sound quality issues. Our engineers are working to quickly resolve the issue.
Posted Sep 27, 2021 - 21:25 UTC
This incident affected: Voice Services (Audio Quality).