Vonage services have been fully restored following our third party carrier's reported interruption. Thank you for your patience and understanding as we worked to restore services as quickly as possible. If you have any questions, please contact https://www.vonage.com/support/
Posted Aug 25, 2026 - 19:21 UTC
Update
Thank you for your patience following our third party carrier's reported interruption today which may have intermittently impacted in-country call completion in Canada.
Our third party carrier has identified the issue and applied initial mitigations, and continues to report signs of recovery across affected services. We remain engaged with them as recovery continues. We’ll provide further updates at 8:00AM ET. If you have any questions, please contact https://www.vonage.com/support/
Posted Aug 24, 2026 - 22:14 UTC
Monitoring
We are aware of issues that may be impacting in-country call completion in Canada. We have engage our third party carrier and have applied initial mitigations. We are working closely with our third party carrier as they work to resolve the issue.
We'll continue to provide further updates within the next hour. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/
Posted Aug 24, 2026 - 21:09 UTC
This incident affected: Voice Services (Outbound Domestic Calls).