PGI Conference Bridge Issue
Incident Report for Vonage Enterprise System
Resolved
A solution has been identified by replacing the affected service. Impacted customers were updated and provided with options to help resolve this issue.
Posted Oct 27, 2022 - 16:08 UTC
Update
We are continuing to work with the vendor at this time to resolve the issue. We will post an update once we receive further information.
Posted Oct 07, 2022 - 23:34 UTC
Update
We are still awaiting an update from the vendor as they continue to work the issue.
Posted Oct 06, 2022 - 23:18 UTC
Update
We are still awaiting an update from the vendor as they continue to work the issue.
Posted Oct 05, 2022 - 23:33 UTC
Update
We are still awaiting an update from the vendor as they continue to work the issue.
Posted Oct 04, 2022 - 23:21 UTC
Identified
The issue has been escalated to the vendor; they are working to resolve the issue with the PGI conference bridge not accepting PIN. We ask for your continued patience as we work to resolve the problems impacting your service. We will post further updates as soon as they become available.
Posted Oct 03, 2022 - 20:28 UTC
Investigating
Some Vonage Business Enterprise users may be experiencing issues with PGI conference bridge not accepting PIN. Our engineers are working to quickly resolve the issue.
Posted Oct 03, 2022 - 17:31 UTC
This incident affected: Features (Other Features).