Inbound Calling
Incident Report for Vonage Enterprise System
Resolved
We have resolved the inbound calling issue that some customers experienced with receiving calls. If you are still having an issue, please contact our support teams at 1-888-616-6414.
Posted Apr 04, 2022 - 15:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2022 - 14:38 UTC
Identified
Inbound calling issue has been resolved for some Vonage Business customers. Our engineers continue to apply the fix to remaining impacted Customers.
Posted Apr 04, 2022 - 14:33 UTC
Investigating
Some Vonage Business customers may be experiencing issues receiving calls. Our engineers are working to quickly resolve the issue.
Posted Apr 04, 2022 - 13:49 UTC
This incident affected: Voice Services (Inbound Calls).