VBE-East Intermittent registration loss
Incident Report for Vonage Enterprise System
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 16:57 UTC
Monitoring
Our engineering team has fully deployed a fix and it resolved issues some customers were experiencing with outbound calls/receiving calls. If you are still having an issue, please contact our support team at 1-888-616-6414.
Posted Sep 15, 2022 - 16:06 UTC
Update
Our engineering teams deployed the fix to resolve the outbound/receiving call issue. Services are restoring for impacted Vonage Business customers and work is still ongoing for a small subset of impacted customers.
Posted Sep 15, 2022 - 15:36 UTC
Update
A majority of Vonage Business customer calling services are confirmed to be restored but a small subset of customers remains impacted. The engineering teams are currently working to restore service for the remaining small subset of Vonage Business customers.
Posted Sep 15, 2022 - 15:08 UTC
Identified
Our engineers are still working on a fix for the placing/receiving call issue. A fix was implemented for the loss of registration and has resolved some impacted Vonage Business customers.
Posted Sep 15, 2022 - 14:14 UTC
Investigating
Some Vonage Business customers may be experiencing difficulty with placing outbound calls/receiving inbound calls. Our engineers are working to quickly resolve the issue.
Posted Sep 15, 2022 - 13:51 UTC
This incident affected: Voice Services (Registration).