VBE-West device registration and call completion issue
Incident Report for Vonage Enterprise System
Resolved
We have resolved the issues some customers were experiencing with registration and inbound/outbound calls. If you are still having an issue, please contact us.
Posted Oct 02, 2023 - 16:39 UTC
Monitoring
All services now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Sep 30, 2023 - 16:14 UTC
Update
Our engineers and support teams are going to perform a maintenance to repair the technical issue. Please stay tuned for further updates.
Posted Sep 29, 2023 - 23:19 UTC
Identified
The engineering team continue to apply corrective actions, the issues with device registration and make/receive calls has been resolved for some impacted Vonage Business customers. We will continue to provide status updates until we reach full resolution.
Posted Sep 29, 2023 - 19:53 UTC
Investigating
Our engineers and support teams are dedicated to resolving the device registration and call completion issue as soon as possible. We apologize for the interruption in your service and are focused on resolving this issue as soon as possible. Thank you for your patience. Please stay tuned for further updates.
Posted Sep 29, 2023 - 18:05 UTC
Monitoring
We have completed the corrective actions to address the device registration and call completion issue. If you are still having an issue, please contact our support teams at 1-888-616-6414.
Posted Sep 29, 2023 - 16:58 UTC
Update
The engineering team is finalizing the application of the corrective actions, the issues with device registration and make/receive calls has been resolved for some impacted Vonage Business customers. We will continue to provide status updates until we reach full resolution.
Posted Sep 29, 2023 - 16:27 UTC
Update
The engineering team continue to apply corrective actions, the issues with device registration and make/receive calls has been resolved for some impacted Vonage Business customers. We will continue to provide status updates until we reach full resolution.
Posted Sep 29, 2023 - 15:00 UTC
Identified
The engineering team have taken corrective actions, the issues with device registration and make/receive calls has been resolved for some impacted Vonage Business customers. We will provide another update in an hour to communicate further instructions.
Posted Sep 29, 2023 - 13:47 UTC
Update
Our engineers and support teams are dedicated to resolving device registration and call completion issue as soon as possible. We apologize for the interruption in your service and are doing everything we can to resolve this issue as soon as possible. Thank you for your patience. Please stay tuned for further updates.
Posted Sep 29, 2023 - 13:23 UTC
Investigating
Some Vonage Business customers may be experiencing issues with device registration, unable to make or receive calls. Our engineers are working to quickly resolve the issue.
Posted Sep 29, 2023 - 12:54 UTC
This incident affected: Voice Services (Registration, Inbound Calls, Outbound Domestic Calls, Outbound International Calls).