Inbound call completion issue in Louisiana area

Incident Report for Vonage Enterprise System

Update

Our carrier teams are working to restore issues with the Inbound calls from AT&T numbers in the Louisiana area, we ask for your continued patience as we work to resolve the problems impacting your service. We will post further updates as soon as they become available.
Posted Apr 03, 2025 - 11:13 UTC

Identified

Our carrier teams have been identified the issue and are dedicated to resolving this as soon as possible. We apologize for the interruption in your service and are doing everything we can to resolve this issue as soon as possible. Please stay tuned for further updates.
Posted Apr 02, 2025 - 20:30 UTC

Investigating

Some Vonage Business customers may be experiencing issues receiving calls from AT&T numbers in the Louisiana area. Our carrier is working to quickly resolve the issue.
Posted Apr 02, 2025 - 20:16 UTC
This incident affects: Voice Services (Inbound Calls).